Author Topic: SOLVED: Incorrect Status for Metric  (Read 2736 times)

Offline singh42

  • Associate
  • **
  • Join Date: Jun 2011
  • Posts: 4
  • Forum Citizenship: +0/-0
SOLVED: Incorrect Status for Metric
« on: 20 Jun 2011 08:17:05 am »
The problem I am facing is related to status colours not being what they should within Metric Studio. 

If Actual = 10 and Target = 10, the status is green.
If Actual is between 9.5 and 10.5 and Target = 10, the status is green.
If Actual = 8.5-9.4 or 10.6-11.5 and Target = 10, the status is yellow.
If Actual = 8.4 and less or 11.6 and higher and Target = 10, the status is red.

https://www-304.ibm.com/support/docview.wss?uid=swg21340749&wv=1

Problem:  The results I get back:
 
If Actual is above 10 is green
If Actual is between 9 - 10 is yellow
If Actual is below 9 is red

Some how my status results dont match what is being communicated to me via the IBM site. 

Could anyone help me?


« Last Edit: 22 Jun 2011 11:06:59 am by singh42 »

Offline singh42

  • Associate
  • **
  • Join Date: Jun 2011
  • Posts: 4
  • Forum Citizenship: +0/-0
Re: SOLVED: Incorrect Status for Metric
« Reply #1 on: 22 Jun 2011 11:06:01 am »
I have solved this little issue of mine.  It turned out that I had not been instructed anywhere to change the Metric Type properties from:

Status Indicator -> 'Above Target is Positive' to 'On Target is Positive'

This is the only setting that has been changed to solve my issue.  All the other settings remain as default.  Wish IBM could have been a little clearer on this!

 


       
Twittear