Author Topic: Error during "Export Excel 2007 (.XLSX)"  (Read 5635 times)

Offline Marva55

  • Full Member
  • ***
  • Join Date: Mar 2012
  • Posts: 33
  • Forum Citizenship: +1/-0
Error during "Export Excel 2007 (.XLSX)"
« on: 30 Mar 2012 07:30:38 am »
An error occurs when we try to use the "Export Excel 2007 (.XLSX)" functionality in PowerPlay Studio in Cognos 10.1.1.

Code: [Select]
Internal Error - Request failed.

ppdsweb/source/XtabOutput.cpp(327): CPPWebException: CCL_THROW: XtabOutput::doOutputppdsweb/source/XtabOutputXLSX.cpp(932): CPPWebException: CCL_THROW: XtabOutputXLSX::render()

Do any of you guys have this problem to?

Offline Patrick Lohn

  • Associate
  • **
  • Join Date: Sep 2011
  • Posts: 2
  • Forum Citizenship: +0/-0
Re: Error during "Export Excel 2007 (.XLSX)"
« Reply #1 on: 25 Apr 2012 02:43:11 pm »
I have been having the same problem.  If you get a resolution please post!
Patrick Lohn

Offline Marva55

  • Full Member
  • ***
  • Join Date: Mar 2012
  • Posts: 33
  • Forum Citizenship: +1/-0
Re: Error during "Export Excel 2007 (.XLSX)"
« Reply #2 on: 27 Apr 2012 04:06:07 am »
I can confirm that this solution works.

The instructions are pretty simple, just copy the ppwb folder from     
<GATEWAY_INSTALL>\webcontent\ppwb to                                   
<APPLICATION_TIER_INSTALL>\webcontent\ppwb

/Marva55

Offline Patrick Lohn

  • Associate
  • **
  • Join Date: Sep 2011
  • Posts: 2
  • Forum Citizenship: +0/-0
Re: Error during "Export Excel 2007 (.XLSX)"
« Reply #3 on: 27 Apr 2012 09:22:13 am »
Thank you that worked!!
Patrick Lohn

Offline Cyno

  • Senior Member
  • ****
  • Join Date: Mar 2010
  • Posts: 72
  • Forum Citizenship: +0/-1
Re: Error during "Export Excel 2007 (.XLSX)"
« Reply #4 on: 16 Aug 2012 07:15:51 am »
I also get the same error..Please help.can you please elaborate..thanks 

Offline Marva55

  • Full Member
  • ***
  • Join Date: Mar 2012
  • Posts: 33
  • Forum Citizenship: +1/-0
Re: Error during "Export Excel 2007 (.XLSX)"
« Reply #5 on: 31 Oct 2013 09:25:06 am »
I also get the same error..Please help.can you please elaborate..thanks

The instructions are pretty simple, just copy the ppwb folder from     
<GATEWAY_INSTALL>\webcontent\ppwb to                                   
<APPLICATION_TIER_INSTALL>\webcontent\ppwb

 



           
Twittear