Author Topic: [SOLVED] Unable to Install Cognos 8 SDK  (Read 6547 times)

Offline zerointeractive

  • Full Member
  • ***
  • Join Date: May 2007
  • Posts: 7
  • Forum Citizenship: +0/-0
[SOLVED] Unable to Install Cognos 8 SDK
« on: 19 Jun 2007 02:11:31 am »
I'm trying to install Cognos 8 SDK but I'm stuck at the installation location.

My development workstation comes with Framework Manager, Cognos Configuration and Map Manager installed but no server components: when I select the "C:\Program Files\cognos\c8" location during the SDK installation, the installer pops up a message like "You cannot install this version of the product over a previously installed version. Please choose another directory".
Then, I do choose another directory but the installer now pops up a new message like "The product does not exist in this location.. please choose another directory".


Any help!!?!?! PLEASE!







« Last Edit: 20 Jun 2007 05:21:30 am by zerointeractive »

Offline zerointeractive

  • Full Member
  • ***
  • Join Date: May 2007
  • Posts: 7
  • Forum Citizenship: +0/-0
Re: Unable to Install Cognos 8 SDK
« Reply #1 on: 20 Jun 2007 05:20:27 am »
Nevermind...
 :-[
The Cognos 8 SDK have to be installed in a Cognos SERVER environment NOT on a Modeling installation/workstation.

 :'(
« Last Edit: 22 Jun 2007 10:31:25 am by zerointeractive »

Offline deepak

  • Full Member
  • ***
  • Join Date: Feb 2010
  • Posts: 6
  • Forum Citizenship: +0/-0
Re: [SOLVED] Unable to Install Cognos 8 SDK
« Reply #2 on: 09 Feb 2011 05:19:07 pm »
hey, i have the same issue. I couldn't understand your solution. Can you please explain me how can i install Cognos 8 SDK?

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,734
  • Forum Citizenship: +586/-9
  • Cognos Software Muppet
Re: [SOLVED] Unable to Install Cognos 8 SDK
« Reply #3 on: 10 Feb 2011 08:19:02 am »
It has to be installed into the same location as a Cognos 8 BI Server install. Zerointeractive was trying to install it on his local machine, which did not have BI Server installed (Just Framework Manager client).

You also need to make sure the version of SDK you are trying to install matches up with the version of BI Server already installed.

Regards,

MF.
Meep!

 


       
Twittear