Author Topic: Search & Data Modeling Issue - My vs. Team Content  (Read 1019 times)

Offline emes

  • Associate
  • **
  • Join Date: Sep 2015
  • Posts: 4
  • Forum Citizenship: +0/-0
Search & Data Modeling Issue - My vs. Team Content
« on: 23 Jan 2016 11:24:35 am »
Hi Guys,

As I previously wrote in other place, we start to move from Cognos BI 10.2.2 to CA 11 and from time to time we encounter a weird issues,we gradually solve them, till now, we’ve problems with „my content” folders vs. search and data modeling:

  • When we log in as „Anonymous” or „Admin” user - from Cognos Namespace - search works properly (i think) - in search result we receive elements/reports/folders/data modules/files from „My” and „Team” content
  • When we log in as user from Active Directory (different namespace) we’ve situation where search works only for element from public - team content - folder. Element from private - my content - doesn’t appear in search result or in search suggestions.
  • We also notice (and probably those issue are connected) that after upload file to Congos there is no possibility to use this file to prepare data module - but what is important only in situation when we save files in „My Content” folder.

Is there any guidance how to solve this issue, it seem to me that this is capability or something similar - but I don’t know how to change this.

Kind regards,
emes
« Last Edit: 23 Jan 2016 02:32:35 pm by emes »

Online MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,463
  • Forum Citizenship: +571/-9
  • Cognos Software Muppet
Re: Search & Data Modeling Issue - My vs. Team Content
« Reply #1 on: 25 Jan 2016 03:14:45 am »
Hi Guys,

As I previously wrote in other place, we start to move from Cognos BI 10.2.2 to CA 11 and from time to time we encounter a weird issues,we gradually solve them, till now, we’ve problems with „my content” folders vs. search and data modeling:

  • When we log in as „Anonymous” or „Admin” user - from Cognos Namespace - search works properly (i think) - in search result we receive elements/reports/folders/data modules/files from „My” and „Team” content
  • When we log in as user from Active Directory (different namespace) we’ve situation where search works only for element from public - team content - folder. Element from private - my content - doesn’t appear in search result or in search suggestions.
  • We also notice (and probably those issue are connected) that after upload file to Congos there is no possibility to use this file to prepare data module - but what is important only in situation when we save files in „My Content” folder.

Is there any guidance how to solve this issue, it seem to me that this is capability or something similar - but I don’t know how to change this.

Kind regards,
emes

To be honest, this sounds like something you should log with IBM support.

Cheers!

MF.
Meep!

 


           
Twittear