Author Topic: BMT-MD-6629 Unable to find a running Query Service at the configured dispatcher  (Read 1444 times)

Offline dnewing

  • Full Member
  • ***
  • Join Date: Nov 2013
  • Posts: 21
  • Forum Citizenship: +0/-0
Hi all. Has anyone received this message before when trying to publish a DC? I've just selected "Add cube to dispatcher" (unchecked everything else), then I get this error.
BMT-MD-6629 Unable to find a running Query Service at the configured dispatcher

Publishing a package is fine.

My environment:
Cognos Analytics 11.0.2.0
Cube Designer 11.0.2.0
Single server, with a gateway. Not distributed.

I've disabled the local firewall, no luck.

I've also got Framework manager on the box, and it works perfectly (with SSO), so I know the dispatcher URI and gateway URI's are right (I think).

I thought that it may be permissions on the Query Service itself, but they seem fine.

If I add the DC configuration manually, it works. But that is painful if you're constantly making changes.

Any ideas?










Offline prikala

  • Community Leader
  • *****
  • Join Date: Dec 2005
  • Posts: 117
  • Forum Citizenship: +4/-0
This might help: https://www-304.ibm.com/support/entdocview.wss?uid=swg1PI49657

In short (and slightly simplified), make sure dispatcher URI is in lowercase in both server AND cube designer configurations.

Offline dnewing

  • Full Member
  • ***
  • Join Date: Nov 2013
  • Posts: 21
  • Forum Citizenship: +0/-0
Excellent, thanks prikala, this seemed to work! I would never have guessed the case makes a difference. Wish they would mention these things in the installation docs.

 


       
Twittear