Author Topic: Internet Explorer 8 Vs Cognos 11.0.3  (Read 695 times)

Offline juetron

  • Full Member
  • ***
  • Join Date: Dec 2006
  • Posts: 8
  • Forum Citizenship: +0/-0
Internet Explorer 8 Vs Cognos 11.0.3
« on: 13 Sep 2016 05:05:42 am »
This is a strange question. And I am very aware that 'officially' Cognos 11.0.3 doesn't support Internet Explorer 8.

However, due to a peculiar set of circumstances my organisation is currently stuck on Windows XP and Internet Explorer 8. Why we are stuck on XP/IE8 is a long story and a case study for avoiding technical debt.

I would like to know if anyone has been able to test if IE8 actually works against Cognos 11.0.3 regardless of it not officially being supported.

Offline juetron

  • Full Member
  • ***
  • Join Date: Dec 2006
  • Posts: 8
  • Forum Citizenship: +0/-0
Re: Internet Explorer 8 Vs Cognos 11.0.3
« Reply #1 on: 13 Sep 2016 06:01:53 am »
I think I know the answer to this now !

Just tried Microsoft Edge in Internet Explorer 8 Emulation mode against the IBM Cognos 11 Cloud demo version. You can navigate around the new interface but you cannot run any report content.

It displays a standard 'browser is not supported' message, followed by a specific component error, followed by a blank screen.

Back to the drawing board.

Offline josephg123

  • Associate
  • **
  • Join Date: Nov 2016
  • Posts: 3
  • Forum Citizenship: +0/-0
Re: Internet Explorer 8 Vs Cognos 11.0.3
« Reply #2 on: 30 Nov 2016 04:38:30 am »
Did you ever find any way around this? I've got pretty much exactly the same problem in that my organisation is still using IE 8

Thanks

 



           
Twittear