Author Topic: Cognos Analytics onCognos gateway in IIS. When accessing the full URL blank page  (Read 602 times)

Offline yesu prasad

  • Full Member
  • ***
  • Join Date: Sep 2016
  • Posts: 5
  • Forum Citizenship: +0/-0
Cognos Analytics with Cognos gateway in IIS.cognos analytics 11.0.4.0 installation and configuration is done success but When accessing the full URL in IE  a blank page appears

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,364
  • Forum Citizenship: +567/-8
  • Cognos Software Muppet
Cognos Analytics with Cognos gateway in IIS.cognos analytics 11.0.4.0 installation and configuration is done success but When accessing the full URL in IE  a blank page appears

My guess is you haven't configured IIS correctly? Did you follow the new procedure for Cognos Analytics?

MF.
Meep!

Offline FlorianP

  • Full Member
  • ***
  • Join Date: Oct 2016
  • Posts: 7
  • Forum Citizenship: +0/-0

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,364
  • Forum Citizenship: +567/-8
  • Cognos Software Muppet
I had used this doc with success
http://www-01.ibm.com/support/docview.wss?uid=swg21976435&aid=1

With success? So you configured IIS initially and it worked, but now it doesn't? What has changed?

MF.
Meep!

Offline FlorianP

  • Full Member
  • ***
  • Join Date: Oct 2016
  • Posts: 7
  • Forum Citizenship: +0/-0
because I am not the OP ;)

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,364
  • Forum Citizenship: +567/-8
  • Cognos Software Muppet
because I am not the OP ;)

Doh! Now you know why I'm a muppet :)
Meep!

Offline yesu prasad

  • Full Member
  • ***
  • Join Date: Sep 2016
  • Posts: 5
  • Forum Citizenship: +0/-0
Thank for info ......let me do IIS part again and come back to you.

Offline yesu prasad

  • Full Member
  • ***
  • Join Date: Sep 2016
  • Posts: 5
  • Forum Citizenship: +0/-0
Yes followed the new procedure for Cognos Analytics,..............and IIS part is correct.

 



           
Twittear