Author Topic: Report executing for infinite time in cognos 11  (Read 1337 times)

Offline Arch007

  • Full Member
  • ***
  • Join Date: Nov 2016
  • Posts: 5
  • Forum Citizenship: +0/-0
Report executing for infinite time in cognos 11
« on: 13 Dec 2016 01:06:45 am »
Hi All,

We upgraded report from 10.2.1 to 11 cognos. Few reports are running for infinite time and the page is being reloaded. The same report works fine in 10.2.1. Please let me know if you have any workaround for such scenario. Please find the attached screen shot.

Thanks,
Archana
« Last Edit: 13 Dec 2016 01:13:04 am by Arch007 »

Online MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,693
  • Forum Citizenship: +585/-9
  • Cognos Software Muppet
Re: Report executing for infinite time in cognos 11
« Reply #1 on: 14 Dec 2016 04:57:03 am »
Hi All,

We upgraded report from 10.2.1 to 11 cognos. Few reports are running for infinite time and the page is being reloaded. The same report works fine in 10.2.1. Please let me know if you have any workaround for such scenario. Please find the attached screen shot.

Thanks,
Archana

Hi,

It's not really possible to give you any specific guidance with so little to go on in your post. All we know is that some reports are taking a long time to run. You haven't told us if your CA environment is configured with the same memory settings as your C10 environment, or what data source(s) your reports are using, or how you are connecting to those data sources, or how your reports are written, or filtered, or what calculations you might have, or any detail whatsoever. Have you tried using Lifecycle Manager to compare the reports across the two instances?

MF.
Meep!

 


       
Twittear