Author Topic: Excel Import Fails for sizes over 25 MB  (Read 159 times)

Offline patton

  • Associate
  • **
  • Join Date: Dec 2016
  • Posts: 2
  • Forum Citizenship: +0/-0
Excel Import Fails for sizes over 25 MB
« on: 13 Dec 2016 07:31:25 am »
Hi all,

I've come across a issue of not being able to upload an Excel file (both xls and xlsx) larger than ~25mb. Every time i try to upload it it just get stuck on "Operation in progress" , the bar turns from green to red and nothing happens. At the beginning it shows the file being uploaded. There is no "Analyzing file" or anything. Once the Excel is under 25 MB, everything is OK.
I've looked in the administration and the file size iz set to 500mb (both for individual file size and the user limit)
I've tried on IE11, Firefox and Chrome, same issue.
I've tried uploading a smaller version, then update it, the bar turns red and it says Operation Failed.

Also, bonus question: Is there a way when updating an uploaded Excel file, to union the data missing, instead of removing everything that is not in the new Excel?

Many thanks for your answers.

 


           
Twittear