Author Topic: Data Movement Service in 10.2.2  (Read 518 times)

Offline avi25ge

  • Associate
  • **
  • Join Date: Feb 2008
  • Posts: 3
  • Forum Citizenship: +0/-0
Data Movement Service in 10.2.2
« on: 17 Dec 2016 03:59:09 pm »
I have Cognos Data Manager 10.1.1 but Cognos connection is 10.2.2.  Could you let me know how and if the data movement service can work on 10.2.2. What is the process to configure with this version difference.

Online MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,456
  • Forum Citizenship: +571/-9
  • Cognos Software Muppet
Re: Data Movement Service in 10.2.2
« Reply #1 on: 19 Dec 2016 06:28:48 am »
I have Cognos Data Manager 10.1.1 but Cognos connection is 10.2.2.  Could you let me know how and if the data movement service can work on 10.2.2. What is the process to configure with this version difference.

Hi,

The official answer is that you can't - you're mixing versions of BI server and Data Manager, which officially isn't supported.

Unofficially, I have heard that some people have it working (although I'm not sure how reliably). That was using Data Manager 10.2.1, though, not 10.1.1. I think the approach was to install it with a 10.2.1 dispatcher, then configure this dispatcher as part of the 10.2.2 instance.

This is all hearsay, though - it's not something I've tried personally...

MF.
Meep!

 


           
Twittear