Author Topic: "Ibm cognos tm1 performance modeler must be installed to complete this action"  (Read 493 times)

Offline okh310

  • Full Member
  • ***
  • Join Date: Mar 2014
  • Posts: 43
  • Forum Citizenship: +0/-0
I am trying to access Performance Modeler though FF browser on the PMPSVC app site on our companys server.  I use the PM icon on the top right hand corner to open it up. This has worked before with no issues.  I am suddenly getting an error that says "Ibm cognos tm1 performance modeler must be installed to complete this action".  I cannot access it through start menus b/c of some sort of windows errors. However, I have always by passed this error by opening up the PM through FF.  Please see the attached screenshots.  I know the program is in fact installed and working b/c my co worker can access it through the start menus.  However, she is also getting the same error when trying to run it from the FF browser.

Has anyone seen this issue before? 

 


       
Twittear