Author Topic: Error in schedule - CCL-BIT-0005  (Read 858 times)

Offline NiceCube

  • Senior Member
  • ****
  • Join Date: Nov 2015
  • Posts: 55
  • Forum Citizenship: +0/-0
Error in schedule - CCL-BIT-0005
« on: 28 Mar 2017 03:00:49 am »
Hi,

I have a scheduled job which returns an error every time it run, though not always on the same report (which appears to be random).  The schedule runs eight reports sequentially and sends an email for each.  Can anything shed any light on what the error means, and how it might be resolved?

CCL-BIT-0005 A socket reported a communication error. CAM_Send=0xfffffff4 <errorDetail><errorCode>10053</errorCode><errorMessage>Could not send to the socket, errno: 0x2745(10053)</errorMessage></errorDetail>

Thanks

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,799
  • Forum Citizenship: +590/-9
  • Cognos Software Muppet
Re: Error in schedule - CCL-BIT-0005
« Reply #1 on: 28 Mar 2017 06:18:33 am »
Hi,

I have a scheduled job which returns an error every time it run, though not always on the same report (which appears to be random).  The schedule runs eight reports sequentially and sends an email for each.  Can anything shed any light on what the error means, and how it might be resolved?

CCL-BIT-0005 A socket reported a communication error. CAM_Send=0xfffffff4 <errorDetail><errorCode>10053</errorCode><errorMessage>Could not send to the socket, errno: 0x2745(10053)</errorMessage></errorDetail>

Thanks

Hi,

Are you sure the reports are running sequentially and not all being submitted at once?  If the latter, it might be the below:

http://www-01.ibm.com/support/docview.wss?uid=swg21341689

Cheers!

MF.
Meep!

Offline NiceCube

  • Senior Member
  • ****
  • Join Date: Nov 2015
  • Posts: 55
  • Forum Citizenship: +0/-0
Re: Error in schedule - CCL-BIT-0005
« Reply #2 on: 28 Mar 2017 06:28:41 am »
Hi MF,

Definitely sequentially. with the 'continue on error' ticked.

Thanks,

Richard

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,799
  • Forum Citizenship: +590/-9
  • Cognos Software Muppet
Re: Error in schedule - CCL-BIT-0005
« Reply #3 on: 28 Mar 2017 06:35:45 am »
Hi MF,

Definitely sequentially. with the 'continue on error' ticked.

Thanks,

Richard

Hmmm. That's intriguing. Have you looked in cogserver.log to see if anything more detailed is being logged?

MF.
Meep!

Offline NiceCube

  • Senior Member
  • ****
  • Join Date: Nov 2015
  • Posts: 55
  • Forum Citizenship: +0/-0
Re: Error in schedule - CCL-BIT-0005
« Reply #4 on: 28 Mar 2017 07:25:18 am »
I'll take a look, though I don't think logging has been set up well on this installation.  We'll do better with V11!  :)

 


       
Twittear