Author Topic: Drill through from powerplay studio to Report studio  (Read 5518 times)

Offline d.laxmi

  • Community Leader
  • *****
  • Join Date: Oct 2008
  • Posts: 201
  • Forum Citizenship: +0/-0
Drill through from powerplay studio to Report studio
« on: 08 Dec 2009 08:58:32 am »
I am having trouble with creating drill through from power play cube to report studio.

I created report studio report and created drill through using drill through defination(dynamic drill through which is report studio report does not have any filters in the report).

when I open the cube in power play studio and clicking on the drill through, I can select the report studio report but drill through report i sshowing onely the column header, it is not showing any data. I have tested the report in report studio report shows the data.
I am not sure why it is happening for drill through..

any idea? 

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 9,891
  • Forum Citizenship: +597/-9
  • Cognos Software Muppet
Re: Drill through from powerplay studio to Report studio
« Reply #1 on: 18 Dec 2009 09:31:04 am »
Hi,

Sounds like you are passing incorrect parameter values from the PP cube to the report.  Bear in mind that the values passed will be the category codes, which are not necessarily the same as the labels displayed in PowerPlay.  Eg - you might have a Product Line in Powerplay called "Camping Equipment", but if it's category code in the cube is the Product Line Code (eg L1), this will be the value passed to your RS report.  In this case, your RS report should filter on the Product Line Code not the Product Line Name.

If you are not sure what values are being passed, temporarily add some layout calculations to the page header in your RS report showing the parameter values.

MF.
Meep!

 


       
Twittear