IBM Cognos 10 Platform > Upgrading to Cognos 10

Transformer

(1/3) > >>

EarthDog:
Hi!

I just got my 10.1 media yesterday and installed our development server. I uninstalled everything and reinstalled 10.1.

Everything is ok and it is much faster now BUT I have one problem rather serious:

-I tried to build a cube from Transformer that approx does 3 minutes to build in 8.4 Now it is around 10-15 minutes!

Does anyone has any idea about this? What could be the cause of the delay?

Elias

MFGF:
Weird!  I was under the impression cube build times had been optimised for the C10 release.  I've not heard of them increasing before!  What options are set in the properties of the cube(s) in terms of number of passes etc?

Regards,

MF.

EarthDog:
I am experiencing increase in speeds everywhere thats why i thought it was weird also.....

The settings are exactly the same as in the production cube..i just import the content and got the modules and tried the rebuild...

cognostechie:
After upgrading 8.4 to 10, out testing sent e-mails to everybody saying that report performance improved significantly and everybody was a happy camper ! Guess what? They realised that during testing, there was no load on the server because the Live environment was still 8.4. Once all went live on 10, there was no difference in performance.

For the cube build, I too, expected to build faster becuause of 'in-memeory caching' in 10 but did not notice any difference. It didn't slow down though  compared to 8.4 !

EarthDog:
brought back the snapshots and run the SAME cube with 8.4 nd 10.1 on the SAME computer and with the same DW on an SQL 2008.

Totals:

Timing, TOTAL TIME (CREATE CUBE),00:01:12 (8.4)

Timing, TOTAL TIME (CREATE CUBE),00:03:30 (10.1)

the diff i found:

10.1:
Πεμ 12 Μαϊ 2011 9:13:57 μμ 4 00000000 End processing 246786 records from data source 'Measures'.
Πεμ 12 Μαϊ 2011 9:13:57 μμ 4 00000000 Timing, READ DATA SOURCE,00:03:07

8.4:
Πεμ 12 Μαϊ 2011 10:23:28 μμ 4 00000000 End processing 246786 records from data source 'Measures'.
Πεμ 12 Μαϊ 2011 10:23:28 μμ 4 00000000 Timing, READ DATA SOURCE,00:00:58

now what?

In memeory caching is by default enabled or i can mess with it simewhere?

Navigation

[0] Message Index

[#] Next page

Go to full version