If you are unable to create a new account, please email bspsoftware@techdata.com

Author Topic: No change after fix pack  (Read 6107 times)

John D

  • Guest
No change after fix pack
« on: 04 Feb 2015 01:00:47 am »

i would like to know if someone have the same experince like me.

I have Cognos Express 10.2.1. FP 2. Last week IBM released FP 3, so i have tried to istall it.

Installation went well, at the end of instalation process I check "i want to start Cognos services now".
But services didnt start. I had to start Cognos services manually.
After logging on, i can see my modules (reporter, planner) are not updated - still version

The same thing happened to me, when FP 2 was released.  I had to install new server, install Cognos and
install fix pack 2.

Do you have any ideas or tips how to solved this thing? I cannot install new server every time
when IBM release new fix pack.

Thank you

Offline thebestschen

  • Associate
  • **
  • Join Date: Jun 2015
  • Posts: 2
  • Forum Citizenship: +0/-0
Re: No change after fix pack
« Reply #1 on: 22 Jun 2015 04:56:09 am »
Hi John,

did u find a solution? I have the same problem:(


John D

  • Guest
Re: No change after fix pack
« Reply #2 on: 21 Jul 2015 12:31:54 am »
No, i did not find the solution. Meanwhile IBM changed the rule game (release Cognos Express 10.2.2. = BI 10.2.2.), so now I am trying to instal BI :-(