If you are unable to create a new account, please email bspsoftware@techdata.com

Author Topic: PowerPlay Tab Not showing on the Cognos Admin  (Read 6049 times)

Offline Logun

  • Associate
  • **
  • Join Date: Sep 2016
  • Posts: 3
  • Forum Citizenship: +0/-0
PowerPlay Tab Not showing on the Cognos Admin
« on: 12 Oct 2016 12:54:41 pm »
New environment being created by none of the original staff, and we cannot seem to get the PowerPlay tab showing on the IBM Cognos Administrator page. Cognos is 10.2 and PowerPlay is Series 7

I am at a loss as to where to check for to see what is wrong. Here's a quick overview of the environment:
All Cognos elements are on TESTOLD - Web, application, data manager, framework manager.
PowerPlay is on PPTEST

So on TESTOLD in the cognos Config under Security -> Authentication -> Cognos Series 7 -> Host and Port is set to PPTEST

What else am I missing?
 

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 11,544
  • Forum Citizenship: +673/-10
  • Cognos Software Muppet
Re: PowerPlay Tab Not showing on the Cognos Admin
« Reply #1 on: 14 Oct 2016 06:29:40 am »
New environment being created by none of the original staff, and we cannot seem to get the PowerPlay tab showing on the IBM Cognos Administrator page. Cognos is 10.2 and PowerPlay is Series 7

I am at a loss as to where to check for to see what is wrong. Here's a quick overview of the environment:
All Cognos elements are on TESTOLD - Web, application, data manager, framework manager.
PowerPlay is on PPTEST

So on TESTOLD in the cognos Config under Security -> Authentication -> Cognos Series 7 -> Host and Port is set to PPTEST

What else am I missing?

Hi,

You only see a PowerPlay tab in the Admin Console if you install the Cognos 10 PowerPlay Server component. This also gives you PowerPlay Studio in the Launch menu. You can't use a PowerPlay 7 install to get these components - it needs to be the PowerPlay Server installer of the same build as the rest of your Cognos 10 instance (eg 10.2.2).

Cheers!

MF.
Meep!