Author Topic: Missing Icons and Images for Cognos Admin Console  (Read 410 times)

Offline raj_aries81

  • Community Leader
  • *****
  • Join Date: Jan 2009
  • Posts: 161
  • Forum Citizenship: +0/-0
Missing Icons and Images for Cognos Admin Console
« on: 24 Jan 2018 05:54:03 am »
Hi,

After restoring the Cognos 10 content store and pointing it to Cognos Analytics I was able to start the Cognos services.However,  images & icons disappeared from Cognos Administration page, rendering it as a plain html page.

I assume it could be due to Configuration>styles in CA trying to access the styles located at the previous version of cognos.

Can anyone throw some light on how to edit this location to use the CA Styles.

Thanks & Regards
Raj

Offline Kiran P

  • Community Leader
  • *****
  • Join Date: Oct 2013
  • Posts: 115
  • Forum Citizenship: +2/-0
Re: Missing Icons and Images for Cognos Admin Console
« Reply #1 on: 24 Jan 2018 07:27:40 am »
Hi,

Pls make sure you get the skins from older version and place them in cognos analytics installation folders. Alternatively, go to Security > [your namespace] > [your user account] and in properties > preferences change the Style to a default system style.

Thanks,
Kiran

Offline raj_aries81

  • Community Leader
  • *****
  • Join Date: Jan 2009
  • Posts: 161
  • Forum Citizenship: +0/-0
Re: Missing Icons and Images for Cognos Admin Console
« Reply #2 on: 24 Jan 2018 10:01:40 pm »
Thanks Kiran, that worked ..i got the skins from the previous environment and placed them in the CA skins folder.

Regards
Raj

 


       
Twittear