Author Topic: Compatibility of Cognos Controller 10.3.1?  (Read 438 times)

Offline s.aravindkumar

  • Full Member
  • ***
  • Join Date: Mar 2017
  • Posts: 24
  • Forum Citizenship: +0/-0
Compatibility of Cognos Controller 10.3.1?
« on: 02 Mar 2018 06:13:29 am »
Hi ,
Can we Integrate cognos controller 10.3.1 with cognos 11.0.9?
If no can someone tell what is compatible version of cognos analytics?

Thanks in Advance

Aravind Kumar Sekar.

Online MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 10,475
  • Forum Citizenship: +633/-10
  • Cognos Software Muppet
Re: Compatibility of Cognos Controller 10.3.1?
« Reply #1 on: 02 Mar 2018 08:00:54 am »
Hi ,
Can we Integrate cognos controller 10.3.1 with cognos 11.0.9?
If no can someone tell what is compatible version of cognos analytics?

Thanks in Advance

Aravind Kumar Sekar.

Hi,

I'm not any sort of expert on Controller, but I have a feeling any "integration" is just Controller writing data to tables or cubes that Cognos then reports over? If that's the case, I'm guessing you can use whatever version of Cognos you like. Happy to be corrected by someone who knows more about Controller, though :)

MF.
Meep!

Offline smiley

  • Community Leader
  • *****
  • Join Date: Oct 2005
  • Posts: 204
  • Forum Citizenship: +12/-0
Re: Compatibility of Cognos Controller 10.3.1?
« Reply #2 on: 03 Mar 2018 03:54:52 am »
With Controller set to native authentication, it only needs Cognos Analytics to facilitate the standard reports package.
With Controller set to CAM authentication, CA also does the authentication obviously. (Same as in TM1/PA, CDM etc)

if you also use the Financial Application Publishing logic, and would like to report on the cube, including the object level security replicated from Controller, then it get´s a bit more complex.

As for version support, Controller 10.3.1 comes bundled with CA 11.0.7 (For free)
That is the latest version listed as supported on the supported environments page.
http://www-01.ibm.com/support/docview.wss?uid=swg27050385

As for using 11.0.8 or 11.0.9, I can almost guarantee that technically it is fine to use.
As for the term "supported", that is a different one, as it is not explicitly mentioned on the support site.
 
In this case I would suggest you raise a support case with IBM, and mark it as "information request" instead of as a problem.
That way you get an official answer from IBM.

 
« Last Edit: 03 Mar 2018 03:58:28 am by smiley »

 


       
Twittear