If you are unable to create a new account, please email bspsoftware@techdata.com

Author Topic: Drill through on in dynamic cube on time dimension not working.  (Read 4067 times)

Offline Srik

  • Community Leader
  • *****
  • Join Date: Aug 2005
  • Posts: 79
  • Forum Citizenship: +0/-0
Hi,

When i try to drill through from Dynamic cube to Report studio report on time dimension. it fails with below message. Also tried converting field in Report studio to Date format. 

XQE-PLN-0019
 Need to resolve prompts.
XQE-PLN-0103 Invalid format for prompt 'p_ar_period_date'. Expected format for date: CCYY-MM-DD.

Any idea how it can be resolved.

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 11,484
  • Forum Citizenship: +668/-10
  • Cognos Software Muppet
Hi,

When i try to drill through from Dynamic cube to Report studio report on time dimension. it fails with below message. Also tried converting field in Report studio to Date format. 

XQE-PLN-0019
 Need to resolve prompts.
XQE-PLN-0103 Invalid format for prompt 'p_ar_period_date'. Expected format for date: CCYY-MM-DD.

Any idea how it can be resolved.

Can you share with us the filter expression you are using in the target report?

MF.
Meep!

Offline Srik

  • Community Leader
  • *****
  • Join Date: Aug 2005
  • Posts: 79
  • Forum Citizenship: +0/-0
filter in Report studio report. I'm converting as create_date from date time to date.

"cast([Create_date],date)" in_range ?start_date_p?