Author Topic: Applications & Administrator icon missing on TM1 Applicatons portal in Internet  (Read 260 times)

Offline mayankec3020

  • Associate
  • **
  • Join Date: Jul 2019
  • Posts: 1
  • Forum Citizenship: +0/-0
Hi Gurus,

Since recent few weeks users noticed that they couldn't see the applications on TM1 applications portal in Internet explorer only. While this works fine in Firefox, Chrome and other browsers. I tried logging in using my admin credentials and for me even the admin icon was missing.

I have tried few basic things such as compatibility settings, added sites into trusted zone etc but no success so far.
I would like to highlight that TM1 Applications have been published via Citrix as well which in turn opens the portal in IE. Nobody faces the issue if they use Citrix application.

Also, I have noticed a message popping up for microseconds if i hit the URL in IE:

"the planning service parameter was not specified or is not one of the configured locations"
I didnt found this message popping up in other browsers, could it be the reason?


Thanks in advance.

Regards
Mayank

 



       
Twittear