Author Topic: major issues on Cognos Analytics  (Read 461 times)

Offline boeroe

  • Associate
  • **
  • Join Date: Sep 2019
  • Posts: 1
  • Forum Citizenship: +0/-0
major issues on Cognos Analytics
« on: 30 Sep 2019 11:03:25 am »
Hi, we upgraded to IBM Cognos Analytics 11.0.13.1 (LTS) in a Multi tier cluster using 2016 Windows OS servers in a virtual envirement (clean install).
We have 1 Gateway, 1 Content manager and 5 Dispatchers. After starting with the use of SSBI (selfservice) we are having major issues wich are:
not be able to save reports in reportmodule, error reading files(workaround restart IIS service),
error reading file after upload (workaround restart main Dispatcher),
error reading datasets (workaround restart IIS service).
Even a reïnstall of our envirement together with an Technical IBM Consultant did not result in any change. The issues are not constanly present but take place sometimes during a day.
Im just wondering if someone else here is having the same issues with IBM Cognos Analytics 11.0.13.1 (LTS) on a simular envirement ?

For now we are thinking that minimal IBM requerements for Memory and Processors could couse these issues maybe we need more than:

https://www.ibm.com/software/reports/compatibility/clarity-reports/report/html/hardwareReqsForProduct?deliverableId=D97EF360CBF211E88A68D3FD63CD0AC5&osPlatforms=AIX&osPlatforms=Linux&osPlatforms=Mobile%20OS&osPlatforms=Solaris&osPlatforms=Windows

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 10,821
  • Forum Citizenship: +646/-10
  • Cognos Software Muppet
Re: major issues on Cognos Analytics
« Reply #1 on: 30 Sep 2019 11:36:41 am »
Hi, we upgraded to IBM Cognos Analytics 11.0.13.1 (LTS) in a Multi tier cluster using 2016 Windows OS servers in a virtual envirement (clean install).
We have 1 Gateway, 1 Content manager and 5 Dispatchers. After starting with the use of SSBI (selfservice) we are having major issues wich are:
not be able to save reports in reportmodule, error reading files(workaround restart IIS service),
error reading file after upload (workaround restart main Dispatcher),
error reading datasets (workaround restart IIS service).
Even a reïnstall of our envirement together with an Technical IBM Consultant did not result in any change. The issues are not constanly present but take place sometimes during a day.
Im just wondering if someone else here is having the same issues with IBM Cognos Analytics 11.0.13.1 (LTS) on a simular envirement ?

For now we are thinking that minimal IBM requerements for Memory and Processors could couse these issues maybe we need more than:

https://www.ibm.com/software/reports/compatibility/clarity-reports/report/html/hardwareReqsForProduct?deliverableId=D97EF360CBF211E88A68D3FD63CD0AC5&osPlatforms=AIX&osPlatforms=Linux&osPlatforms=Mobile%20OS&osPlatforms=Solaris&osPlatforms=Windows

Hi,

I would reach out to your IBM account manager to request a server sizing exercise here. The next best thing would be to use their T-Shirt Sizing based on the number of users you have, but it's not as accurate as a proper server sizing where you are providing specific details on your system and how it is being used.

The figures in the link you provided are the absolute minimum for a single server install, so don't use these as any sort of recommendation.

Cheers!

MF.
Meep!

Offline dougp

  • Statesman
  • ******
  • Join Date: Jul 2014
  • Posts: 432
  • Forum Citizenship: +21/-1
Re: major issues on Cognos Analytics
« Reply #2 on: 30 Sep 2019 12:14:51 pm »
I assume you didn't see this problem during testing.

Aside from the number of users actively hitting the system, what are the differences between your production and test environments?

 



       
Twittear