If you are unable to create a new account, please email support@bspsoftware.com

Author Topic: Powerplay 7.4 report issue - SOLVED  (Read 3844 times)


  • Guest
Powerplay 7.4 report issue - SOLVED
« on: 07 Feb 2010 11:13:11 pm »
Bug in Transformer/Powerplay. When you allocate a measure in the time dimension, you get this issue

I have an odd issue, I have created a new cube c/w standard date dimension. When I try and dipslay the current period in a powerplay report (in the title)from this new cube, it displays as <none>. I can filter on the current period from dimension viewer of dimension line and values are correct. It will display the other variables in the title, just not the current period.

All other cubes are fine.

No idea why or what is causing this. Any ideas or help appreciated


« Last Edit: 14 Feb 2010 06:52:32 pm by ajl750f1 »

Offline atnaatna

  • Full Member
  • ***
  • Join Date: Feb 2009
  • Posts: 19
  • Forum Citizenship: +0/-0
Re: Powerplay 7.4 report issue
« Reply #1 on: 08 Feb 2010 09:18:58 am »
The following could resolve your issue:

1. Open up your model
2. Open up "Categories" by clicking "Show Diagram"
3. Locate your date dimension
4. Locate your "Current Month" special category
5. Click on the leaf node (e.g. Jan/2010) that is extending from "Current Month"
6. Property sheet will open up, ensure that the "Category label" is not blank.