If you are unable to create a new account, please email support@bspsoftware.com

Author Topic: CCLAssertError  (Read 9859 times)

colaflash

  • Guest
CCLAssertError
« on: 15 Feb 2010 03:21:49 am »
hello community,

im a trainee at a company in germany. currently i am experimenting with metric modelling (this is part of my final examination) and am facing a problem: when i use metric designer to map data i get an errormessage without any error-code or -description called CCLAssertError.

i've done the following:
from a dimensional datasource i've mapped the scorecard levels and used a level-filter for zero suppresion. Previewing the scorecard hirarchy in the tab "scorecard mapping" went fine and showed the expected results, but when previewing the metric data in the "metrics mapping" tab i receive the error message. As i tried to find out where the error is i recognized that the metrics extract works fine when i omit the scorecard-level-filter. My question is now, what went wrong? I tried to check some logfiles on the server-instance on which i work but i cant find any error in them, is there any logfile for such errors?

i am running cognos metric studio version 8.4 and cognos metric designer 8 v. 8.4.27.33

kind regards

valentin kautz
« Last Edit: 15 Feb 2010 03:28:14 am by colaflash »