COGNOiSe.com - The IBM Cognos Community

Legacy Business Intelligence => COGNOS Impromptu => Topic started by: Dev1975 on 17 Dec 2014 06:28:33 am

Title: ObjectStore install error
Post by: Dev1975 on 17 Dec 2014 06:28:33 am
Hi All,

I'm trying to setup a Series 7.5 test environment and am getting stuck at the ObjectStore install step. After selecting a destination (just left it at the default value), I click "Next" and get the following message:

Error: Unknown error occurred: -1073741515
Please enter the path to a valid ObjectStore license file.

I click on "OK" to the message and then "Browse" to go to the install directory and locate the license file (license.lic) but even after that, I still get the same message. I can't progress past this message, which means I can't install ObjectStore so my install is incomplete. I've trawled much of Google and the IBM site but there's no further information on this error. Even the Progress website has no entries on this.

Anyone have any suggestions?? This is being installed on a Windows XP Pro SP3 VM.

TIA.
Title: Re: ObjectStore install error
Post by: MFGF on 17 Dec 2014 06:56:01 am
Hi All,

I'm trying to setup a Series 7.5 test environment and am getting stuck at the ObjectStore install step. After selecting a destination (just left it at the default value), I click "Next" and get the following message:

Error: Unknown error occurred: -1073741515
Please enter the path to a valid ObjectStore license file.

I click on "OK" to the message and then "Browse" to go to the install directory and locate the license file (license.lic) but even after that, I still get the same message. I can't progress past this message, which means I can't install ObjectStore so my install is incomplete. I've trawled much of Google and the IBM site but there's no further information on this error. Even the Progress website has no entries on this.

Anyone have any suggestions?? This is being installed on a Windows XP Pro SP3 VM.

TIA.

Looks a lot like this issue to me?

http://www-01.ibm.com/support/docview.wss?uid=swg21690921

Cheers!

MF.
Title: Re: ObjectStore install error
Post by: curtmcgirt on 30 Sep 2019 12:52:03 pm
that IBM link is broken. anybody remember what the fix was for this?