Author Topic: Load Data in Dynamic Cubes  (Read 454 times)

Offline manias

  • Full Member
  • ***
  • Join Date: Apr 2014
  • Posts: 22
  • Forum Citizenship: +0/-0
Load Data in Dynamic Cubes
« on: 06 Apr 2017 02:40:43 am »
Good day, Gurus!

My question is about refreshing data in dynamic cubes from datasource.

DC: IBM Cognos Dynamic Cubes 10.2.1
DWH: Netezza

I met the situation. Every morning ETL load data in my database which is the source for Dynamic Cube. When i create select in database i see what new data is load, but when i create ad-hoc on Dynamic Cube in Workspace Advanced i don't see my data.

I schedule the jobs which refresh member and data cache in my cube package. But it does not make any difference, i continue to see old data in my ad-hoc.

In which tyme or at what actions Dynamic Cube must load new data from datasource?
Help me to understand

Thanks, Egor.


Offline bus_pass_man

  • Statesman
  • ******
  • Join Date: May 2008
  • Posts: 252
  • Forum Citizenship: +31/-0
Re: Load Data in Dynamic Cubes
« Reply #1 on: 06 Apr 2017 05:50:22 pm »
Off the top of my head:

When the scheduled refreshes execute, what is the status of them?

Do you see errors in the log files?

Does the observed behaviour happen always?  Are there occasions when it does work?

Does the refreshed data ever show up?   I.e. is there a time lag?

If you manually refresh the member and data caches, what happens?

Do you have aggregates, especially in-data base aggregate tables?

Have you tried priming queries?

Have you determined that you don't have a problem with your TIDs? 

Can you describe your environment?

Can you tell us what things you've done to trouble shoot and the results please.


 


       
Twittear