If you are unable to create a new account, please email support@bspsoftware.com


Uploaded Files missing for creating Data Module CA Issue

Started by Dinesh K. Dhiman, 10 Oct 2017 04:41:05 AM

Previous topic - Next topic

Dinesh K. Dhiman


I upgraded an environment to CA 11.0.7 from 10.2.1 and on this new environment we are unable to create data module using uploaded files.

None of the uploaded files are visible for selection under Uploaded files source for creating the Data modules.

"Results are empty" when Uploaded files is selected as a Source while creating the Data Module.

However, I am able to create dashboard using the same uploaded file.

Can you please advise.


I have the same problem.
Anyone know the answer how to resolve this?


We ran into this problem today and fixed it by moving the uploaded file to a subfolder that was close to the top of the list of the parent folder.  I've submitted a ticket to IBM because this looks like a bug.


This is happening to me in IBM Cognos Analytics 11.0.7
I deleted the indexes as I found in a technical note, but it still doesn't work.
Could you fix it?
Thank you very much.