Author Topic: Cognos 11.1.R1  (Read 1619 times)

Offline Ria

  • Full Member
  • ***
  • Join Date: Aug 2018
  • Posts: 5
  • Forum Citizenship: +0/-0
Cognos 11.1.R1
« on: 17 Dec 2018 10:55:39 am »
Hi - Has anyone out there tried out the Latest release of Cognos - 11.1.R1. They have a new feature to run a search on Data Items from within the report Studio. But there is an issue. When trying to run a search on a DMR package - a message from web page comes up for every measure value similar to the search value 'Measure that does not belong to a dimension: xxxxxxx', before you can select anything.

Has anyone encountered the same issue. Any inputs appreciated  8)

Thanks,
Ria

Offline Blue

  • Global Moderator
  • Statesman
  • *****
  • Join Date: Jul 2005
  • Posts: 281
  • Forum Citizenship: +15/-0
  • The earth is one country ... Baha'i Faith
Re: Cognos 11.1.R1
« Reply #1 on: 27 Jun 2019 02:39:06 am »
I've been using 11.1R2 but not seen that error yet.
Robert Edis
Principal
Robert Edis Consulting
Wellington, New Zealand

Offline petes1

  • Associate
  • **
  • Join Date: Sep 2019
  • Posts: 1
  • Forum Citizenship: +0/-0
Re: Cognos 11.1.R1
« Reply #2 on: 11 Sep 2019 04:42:54 am »
Hi you two,

We are experiencing the same error when using the search bar with a CQM DMR framework model: "Measure that does not belong to a dimension: measure XYZ"

I think it appears with measure that are from different query subjects (ergo different fact tables in our DWH) combined in one measure dimension.

Can someone help here?

Kind regards,
Peter

 


       
Twittear