Author Topic: Upgrade error 11.1.4  (Read 3414 times)

Offline CommandoCognoise

  • Full Member
  • ***
  • Join Date: Sep 2018
  • Posts: 16
  • Forum Citizenship: +0/-0
Upgrade error 11.1.4
« on: 18 Oct 2019 10:44:19 am »
Hi everyone,

when I do a over-the-top installation from 11.1.3 to 11.1.4 the Cognos Service does not startup with the following error:

In  the file ../logs/CMUpgradeScript_resourceFolders_add_results.xml
CM-REQ-4192
CM-REQ-4230

Do you have any idea where therer might be an error? Even the full CS deployment is not working.

Thanks and best regards,
CommandoCognos

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 10,849
  • Forum Citizenship: +647/-10
  • Cognos Software Muppet
Re: Upgrade error 11.1.4
« Reply #1 on: 18 Oct 2019 11:41:53 am »
Hi everyone,

when I do a over-the-top installation from 11.1.3 to 11.1.4 the Cognos Service does not startup with the following error:

In  the file ../logs/CMUpgradeScript_resourceFolders_add_results.xml
CM-REQ-4192
CM-REQ-4230

Do you have any idea where therer might be an error? Even the full CS deployment is not working.

Thanks and best regards,
CommandoCognos

I would first make sure that the install went correctly. Worst case, back up the server (so you can recover to this point if necessary), un-install CA completely and try a fresh install from scratch.

Good luck!!

MF.
Meep!

Offline CommandoCognoise

  • Full Member
  • ***
  • Join Date: Sep 2018
  • Posts: 16
  • Forum Citizenship: +0/-0
Re: Upgrade error 11.1.4
« Reply #2 on: 21 Oct 2019 03:26:37 am »
I would first make sure that the install went correctly. Worst case, back up the server (so you can recover to this point if necessary), un-install CA completely and try a fresh install from scratch.

Good luck!!

MF.

Hi MFGF,

thanks for the quick reply. The point is I can change the installation to a fresh Content Store and it is working. But even within this fresh CS the deployment backup from the old 11.1.3 installtion is NOT working due to the error above. So I'm wondering if there are some points to consider before installing 11.1.4. But it was working fine with all other release within 11.1.X.

Maybe it is due to the fact that I deleted some built-in roles of the Cognos namespace?

Thanks and best regards,
CommandoCognos

Offline Sravan_A

  • Associate
  • **
  • Join Date: Oct 2019
  • Posts: 1
  • Forum Citizenship: +0/-0
Re: Upgrade error 11.1.4
« Reply #3 on: 29 Oct 2019 09:21:46 pm »
Hi,

did you perform the install without initially stopping the exiting services. Stop the Existing services reinstall the software & restart the services if you have app and gateway on different servers you need to upgrade both.

Sravan.

 


       
Twittear