Author Topic: Cognos Express Samples Error  (Read 4348 times)

Offline cognos.monster

  • Full Member
  • ***
  • Join Date: Sep 2009
  • Posts: 16
  • Forum Citizenship: +0/-0
Cognos Express Samples Error
« on: 29 Nov 2009 12:57:54 pm »
Hi,

I have just finished setup of Cognos Express, following each step in the install guide. When i tried testing the ALL the reports from the TM1_Sales_Plan package, it shows an error such as :
+*(please see screenshot attached)*+

*OP-ERR-0181*
 
      *At least one invalid member reference was encountered in the query.'[Sales Plan].[Subsidiaries].[Subsidiaries]->:[TM].[Subsidiaries].[Subsidiaries].[@MEMBER].[GO Accessories GmbH]'*
 
Has anyone encountered the same problem and resolved it?  Have i missed any step that could have caused this?


Need help on this please!  :'(

Thanks.
 

Offline SomeClown

  • Statesman
  • ******
  • Join Date: Mar 2007
  • Posts: 381
  • Forum Citizenship: +20/-0
Re: Cognos Express Samples Error
« Reply #1 on: 30 Nov 2009 07:00:34 am »
Not me but I ran the _EN package for the install.

Does this happen for all reports or just one or two?  If all, then issue with the data source definition.  If one or two, they probably didn't test those specific reports.

Offline MFGF

  • Never knowingly correct
  • Super Moderator
  • Statesman
  • ******
  • Join Date: Jul 2005
  • Posts: 10,769
  • Forum Citizenship: +642/-10
  • Cognos Software Muppet
Re: Cognos Express Samples Error
« Reply #2 on: 18 Dec 2009 09:14:02 am »
Is this a recent download of the Express install?  I recall some of the early downloads had issues with the MUNs in a few sample reports not matching the Xcelerator cubes they were based on, but I thought all those issues had been resolved.

MF.
Meep!

 



       
Twittear